Gambit ID Check Production (AWS Canada Cloud) - Server Restart Required

Incident Report for Gambit ID

Postmortem

We have confirmed that the cause of this was a failure of underlying hardware on AWS.

Posted Feb 23, 2026 - 13:07 EST

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 13:05 EST

Investigating

We are currently investigating this issue.
Posted Feb 23, 2026 - 13:03 EST
This incident affected: Gambit ID Check (Gambit ID Check (Production - AWS Canada Cloud) Application).