Gambit ID Check Production Cloud - Down
Incident Report for Gambit ID
Postmortem

Downtime was a result of an AWS hardware failure.

Posted Jan 06, 2025 - 15:07 EST

Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 15:00 EST
This incident affected: Gambit ID Check (Gambit ID Check (Production - Cloud) Application).